Home » LucasArts Forums » Support » PC


Thread: autopatcher not found ...



Permlink Replies: 5 - Pages: 1 - Last Post: Jan 26, 2009 3:59 PM Last Post By: LECTECH3
LECTECH3


Posts: 272
Registered: 10/27/08
Re: autopatcher not found ...
Posted: Jan 26, 2009 3:59 PM   in response to: Puffenn in response to: Puffenn
    Click to report abuse...   Click to reply to this post Reply
The autoupdater is correctly contacting obsidianent.com - unfortunately, it looks like the KotOR2 updates are no longer available at that address.

As mentioned in this thread, the updates can be manually downloaded from LucasArts support site: http://www.lucasarts .com/support/update/kotor2.html.

Note: To correctly update international versions, update 1.0a must be installed prior to attempting to install update 1.0b. A link to both of these international updates can be found via the link included above.
Thedeadpainter

Posts: 1
Registered: 01/01/09
Re: autopatcher not found ...
Posted: Jan 1, 2009 2:48 PM   in response to: Puffenn in response to: Puffenn
    Click to report abuse...   Click to reply to this post Reply
Heya guys don't know if you still care but i found this page

http://www.lucasa rts.com/support/update/kotor2int.html

on witch you can find the update 1.0a wich gets you from 2.00.420 to 2.00.424

after that you can use the seconed one to get from 2.00.424 to uptodate

^^ hope i helped someone anyways gl and cya ltr

may the force be whit you
conor_mckillop2...

Posts: 1
Registered: 12/03/08
Re: autopatcher not found ...
Posted: Dec 3, 2008 1:50 PM   in response to: aramilxilodon in response to: aramilxilodon
    Click to report abuse...   Click to reply to this post Reply
I have the same version, it is - 2.00.420 English. I notice that it is not in help and support either. Strange....
Puffenn

Posts: 2
Registered: 08/11/08
Re: autopatcher not found ...
Posted: Sep 3, 2008 10:44 AM   in response to: aramilxilodon in response to: aramilxilodon
    Click to report abuse...   Click to reply to this post Reply
i dont have an idea it was in that patch when i installed it :S
Thx man i am sorry i cant help you :/
aramilxilodon

Posts: 2
Registered: 04/06/08
Re: autopatcher not found ...
Posted: Aug 23, 2008 5:58 PM   in response to: Puffenn in response to: Puffenn
    Click to report abuse...   Click to reply to this post Reply
same problem here, only my version is listed as 2.00.420 English. Any one else notice that this particular problem seems to be ignored?

BTW, you can get the 2.00.424 to 2.10.427 patch from here, but thats only because your version is 2.00.424.

Mind explaining how you got from 2.00.420 to 2.00.424 in the first place?
Puffenn

Posts: 2
Registered: 08/11/08
autopatcher not found ...
Posted: Aug 11, 2008 5:27 AM
    Click to report abuse...   Click to reply to this post Reply
hello, i have installed the game and when i try to update the game to the new patch it says like this
::
Your game version is: 2.00.424 English

Pinging: swpatch.obsidianent.com
Retrieving autopatcher version information
Connecting... swpatch.obsidianent.com
Can not find patch file: /swkotor2/sw_pc_autopatch.txt
Retrieving game patch information
Connecting... swpatch.obsidianent.com
Can not find patch file: /swkotor2/sw_pc_english.txt
Get the manual patch.
http://support.lucasarts .com/patches/Kotor2.htm
The patch has been aborted

:::

please help i dont know what to do , Sorry for my bad english ,
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums