Home » LucasArts Forums » Support » PC


Thread: Monkey Island Special Edition Collection problem


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: Mar 31, 2014 8:44 AM Last Post By: ConjurerDragon
ConjurerDragon


Posts: 4
Registered: 10/07/04
Re: Monkey Island Special Edition Collection problem
Posted: Mar 31, 2014 8:44 AM   in response to: ConjurerDragon in response to: ConjurerDragon
 
    Click to report abuse...   Click to reply to this post Reply
After upgrading my old PC with a new motherboard and CPU the game suddenly installs and runs perfectly. Seems that it just was the old single-core AMD Athlon XP 3200+ that prevented me from playing the game.
ConjurerDragon


Posts: 4
Registered: 10/07/04
Re: Monkey Island Special Edition Collection problem
Posted: Jul 28, 2012 5:26 AM   in response to: ConjurerDragon in response to: ConjurerDragon
 
    Click to report abuse...   Click to reply to this post Reply
Noone any idea?
ConjurerDragon


Posts: 4
Registered: 10/07/04
Monkey Island Special Edition Collection problem
Posted: Jan 27, 2012 11:15 AM
 
    Click to report abuse...   Click to reply to this post Reply
I received the package with that game today. Installation worked fine but whenever I try to start the game I get the error that launcher.exe has detected a problem and needs to quit the program and if I would want to send an error report to microsoft.

Tried deinstalling and reinstalling the game with all programs and antivirus closed, tried again with administrator rights - installation always works fine but the game does not even start.

Im running Windows XP SP3 and I have a Geforce 6200 graphicscard that supports Pixelshader 2.0, 2 GB RAM, Athlon XP 3000+

Any idea what could be the problem to start the game?
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Point your RSS reader here for a feed of the latest messages in all forums